Aktuellt datum och tid: sön okt 21, 2018 5:26 pm



HELP!!! Clicking brick syndrome!

  • Författare
  • Meddelande
Offline

hawrdstrack

  • Inlägg: 9
  • Blev medlem: ons apr 18, 2018 1:32 pm

HELP!!! Clicking brick syndrome!

Inläggons apr 25, 2018 11:49 am

Hi,

My NXT brick is functionally dead.
I was trying to download the RobotC firmware onto a new NXT brick when I got an error message—something about 'boot mode', I wish I remembered more—and then the NXT went into the dreaded purgatory known as 'clicking brick syndrome'. I've already tried all the basic suggestions (I tried every possible combination of replacing batteries and performing hard resets, I tried reloading the NXT-G firmware, &c.) but nothing has worked yet.
When I plug the brick into a computer (using Windows 7), it gives me the "new device plugged-in" chime, but neither RobotC nor the Mindstorms NXT software recognize the device, both returning errors like "No NXT bricks connected via USB" and "Cannot locate NXT device to download firmware."
Other than going out and buying another NXT brick, what should I do??

Please help.

I didn't find the right solution from the Internet.

References
http://www.robotc.net/forums/viewtopic.php?f=14&t=7133
Cloud Storage Solutions Video

Thanks

Återgå till Erbjuda hjälp

Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst

cron